Film photography · Medium Format · Photography

Missing the warmth – shooting orthochromatic

I bought a roll of Ilford Ortho Plus film, oh, well over a year ago and it’s been sat in the fridge ever since. Until about four weeks ago that is, when I loaded it for an abortive trip where I forgot a vital piece of equipment. So, after we’d had all thge renovations and decorating done, I managed to get a day to go out and make some photographs. As is my luck, the weather was mostly less than ideal on the day – the dreary slab of overcast that tends to sap my enthusiasm. But it was a chance to go out, so I took it.

I decided to head out to Clumber Park, a National Trust property about 15 miles away, near the town of Worksop. It’s a place I’ve been many times, and somewhere I like to go to see some autumn colour. Alas though, I think I pretty much missed the best of the colour this year – or at least the days that would have highlighted it at it’s best. I packed the Yashicamat along with a somewhat ambitious five rolls of film (including the already loaded Ortho Plus). Unlike the previous time I’d taken out the Yashicamat with this roll of film loaded, this time I took my tripod!

Folly across the water

I wandered around the park for a few hours, eventually shooting the full roll of Ortho Plus and also a roll of HP5+ before heading home. I developed Ortho Plus the following day (the HP5+ roll is still sat waiting for me to get around to it) and noticed some very dense looking negatives. I’m not sure if this is normal or, perhaps more likely, due to the fact that my Massive Dev Chart app managed to reset part way through the development meaning I had to quickly try and get back on track on the fly. While I think I was still pretty close with the timings, I was probably at least 10-15 seconds out. Maybe this impacted the process.

I scanned the roll and was pretty disappointed with the results. Not only were the results dark and drab looking, there also seemed to be quite a lot of veil flare on a number of the frames. This might be because, despite remembering the tripod, I still forgot the lens hood for the camera. I’ve noticed similar flaring from the Yashicamat on other occasions, although it’s not consistent and I often get full rolls where it doesn’t appear at all (whether the lens hood is attached or not).

Someplace to sit

The other reason for my disappointment probably stems from my ignorance of using orthochromatic film. I think I got it muddled up and thought the trees in the shots would look quite lively. In actual fact, the film doesn’t register reds and other warm tones, reducing them to dark grays and blacks instead. This meant that, while the autumn colour wasn’t at its best, there was still enough of it present to make my photos look pretty sombre.

All-in-all it wasn’t what I’d hoped for but, as I say, it’s my ignorance at fault here. I’ll maybe try a roll of the film again at some point, I just don’t think I’ll be in a hurry to do so.

Bark

Yashica Mat 124G & Ilford Ortho Plus 80 . Ilfotec DD-X 1+4 10.5 mins @ 20°.

Taken on 6 November 2021

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s