Film photography · Medium Format · Photography

Classic cars at Brodsworth Hall

 

NOTE: Some of the images in this post are showing broken links. The images are still there if you click them, but they are not being displayed for some reason I can’t fathom.

It was a rare Fathers Day this year where I got to go out and do something rather than being stuck at home because my wife was at work and, as luck would have it, there was a classic car event taking place at Brodsworth Hall on the day in question.

Brodsworth Hall has the benefit of both being not too far away, and also being another English Heritage property that I can use my membership benefits to gain free access. It’s not a place I’ve visited before, but it looked very nice in the English Heritage booklet they sent me, and I’d been planning a visit even before I discovered the classic car show was on. The hall is one of the most complete remaining Victorian country houses in the country and has, apparently, remained largely unchanged since the 1860s. The day I visited was probably not the best on which to appreciate the house and gardens however due to the large numbers of visitors, not to mention dozens of vintage motor vehicles parked around the place.

I also managed to lose my way on the drive there. I’d assumed that there would be signposts on the A1 (there are certainly signs for the hall on the southbound carriageway as I saw them on the way back from York last week), but either they aren’t present or (more likely) I managed to miss them – probably because I was overtaking a lorry that obscured the sign or something. That’s usually the cause! Thankfully, despite taking the wrong exit, there were yellow AA signs showing the way to the “Classic Cars”, and after about ten minutes I reached the entrance to the grounds. Along with dozens of other cars… It must’ve been a good ten minutes from entering the grounds to getting parked thanks to the large number of visitors, and as the temperature was over 30 degrees, I was very glad to be in a modern, air-condition car rather than one of the attractive, but less well equipped vehicles on show.

I’d come the the Hall with a couple of cameras – my Yashica Mat 124 G, and my Nikon F70. The F70 contained a roll of Ilford Pan F Plus 50 that I’ve had for a few months but been waiting for a nice bright day to shoot it, and the Yashica had a roll of Ektar, plus a roll of (slightly expired) Portra 400 & some Fuji Acros on standby. In the end I shot the Ektar, the Portra and the Pan F 50, but didn’t use the Acros, and the shots in the post are of the the Ektar (I’ll add another post or two containing the Portra and Pan F shots at a later date).

I’m not going to add descriptions for the all the shots below (I’ll likely embarrass myself by getting the names of the cars wrong or something), but might add a few notes where I have something to say (note: I was going to say “something interesting to say”, but that might be pushing it. 🙂 ).

The first couple of shots are of some US Army vehicles from WW2 – a couple of Willys Jeeps to be precise, and I got a couple of shots with the Ektar (and some later shots with the Portra and Pan F 50 too).

35278503501_58fe24ef99_b

35278519421_c48a3763ec_b

The next couple are of a Morris Oxford. This is notable for me as my granddad had the same car and I rode in it on many occasions, including multiple trips to their caravan at Mablethorpe. His was green though. My memory of it from being a child was that it was some sort of big, finned, American-looking thing, but the reality differs a little. Still a nice car though, and one I have fond memories of.

35408115755_0cda9f6ea7_b

34598609673_c6091fbed6_b

The rest are shots of various other cars. The line of Morris’s and the two American machines are my favourites of these.

35368715636_8b28fdb9ea_b

35278549011_451290d42f_b

35368704426_0215d580b2_b

35408124625_144ffac176_b

34598601333_2de002b261_b

35021040930_1c44a1664d_b

35278560431_b2b9d79f55_b

As a quick postscript to this post, I noticed that a few of the shots from the roll had a colour cast to them. I’m not sure why this is, but can only assume it down to the direction I was pointing the camera and the angle of the sun as all the shots pointing away from the sun seem to be ok. I didn’t have my lens hood with me, so maybe it was caused by flaring of some kind? I colour corrected the shots in question (maybe not perfectly!) to remove the worst of the cast.

 

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s